Pernahkah rekan-rekan mengalami skenario di mana proses migrasi mail server Zimbra Collaboration Suite (ZCS) sudah selesai dilakukan dan dinyatakan sukses, namun selang 1–2 minggu kemudian
SelengkapnyaTroubleshooting Zmconfigd Services Failed to Start in Zimbra LDAP Replica
Panduan lengkap mengatasi kendala replikasi Zimbra LDAP Replica error syncrepl 0x50, UNKNOWN attributeDescription, dan kegagalan zmslapadd akibat schema mismatch pasca instalasi Zimbra Community Edition (CE).
SelengkapnyaBackup Restore OpenLDAP
Melakukan konfigurasi server OpenLDAP mungkin terlihat mudah, apalagi setelah kita berhasil mengintegrasikannya dengan aplikasi. Namun, hal yang lebih penting adalah bagaimana menjaga supaya data OpenLDAP
SelengkapnyaEnable LDAPS di OpenLDAP
Setelah sebelumnya kita berhasil mengamankan password dengan SSHA512 (Enable Password Hash SSHA512 di OpenLDAP) dan mengatur ACL untuk membatasi akses (Disable Anonymous Access & Enable
SelengkapnyaDisable Anonymous Access & Enable Limited ACL OpenLDAP
Sebelumnya saya sudah menulis prosedur Instalasi OpenLDAP di Ubuntu 24.04 from scratch. Namun secara default, OpenLDAP memperbolehkan siapa saja (anonymous) melakukan query tanpa autentikasi apapun.
Selengkapnya